Issue with reported open rates

Incident Report for Substack

Investigating

We’re investigating an issue affecting reported open rates for some publishers. Current evidence suggests this is related to how Gmail loads tracking pixels, and does not indicate a change in engagement or deliverability.

We take responsibility for ensuring these metrics are accurate and are prioritizing improvements to our open rate tracking so this is resolved as quickly as possible. We will continue to provide updates here as we learn more.
Posted Mar 27, 2026 - 15:20 PDT
This incident affects: Email delivery.