Delays in audio read-aloud processing.

Incident Report for Substack

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 21:36 PST

Investigating

We're experiencing a delay in processing the automated read-alouds for posts in the apps.
Posted Jan 05, 2026 - 09:17 PST