Substack publication websites not loading
Incident Report for Substack
Resolved
We’ve successfully deployed a bypass for the ongoing service provider outage. Substack service is back to normal.
Posted Mar 21, 2021 - 10:32 PDT
Identified
The issue is an API outage at one of our service providers. We have a workaround that should be deployed shortly.
Posted Mar 21, 2021 - 10:23 PDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2021 - 08:30 PDT
Investigating
Some publication web pages are not loading, or loading intermittently
Posted Mar 21, 2021 - 07:44 PDT
This incident affected: Substack publications, Writer dashboards, and Substack.com.