Publisher dashboard issues
Incident Report for Substack
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 12:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2023 - 12:24 PDT
Identified
We've identified an issue on the publisher dashboard when trying to publish a post which is affecting some users.
Posted Jul 24, 2023 - 12:13 PDT
This incident affected: Writer dashboards.