Increased error rates

Incident Report for Substack

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 12:16 PDT

Monitoring

We are seeing full recovery across Substack and our team is now monitoring.
Posted Apr 29, 2025 - 11:41 PDT

Update

We are continuing to see recovery. Substack publications, the publisher dashboard, and other functionality are fully recovered. We continue to work on increased error rates across Substack.com, the Substack app, and the post editor.
Posted Apr 29, 2025 - 11:15 PDT

Update

We are beginning to see recovery across Substack and error rates are returning the normal levels.
Posted Apr 29, 2025 - 11:11 PDT

Identified

We are experiencing elevated error rates across all Substack applications including publication websites, Substack.com, and the Substack apps. We have identified the issue and we are working toward recovery.
Posted Apr 29, 2025 - 11:03 PDT

Update

The website is down.
Posted Apr 29, 2025 - 10:52 PDT

Update

This issue is causing performance degradation across the system.
Posted Apr 29, 2025 - 10:49 PDT

Investigating

We are currently investigating this issue.
Posted Apr 29, 2025 - 10:03 PDT
This incident affected: Substack publications, Writer dashboards, Email delivery, Subscription invoice processing, Substack.com, Push Notifications, and Custom domains.