Delayed Publisher Metrics
Incident Report for Substack
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 12:36 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2022 - 12:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2022 - 11:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2022 - 10:49 PST
Investigating
We are currently investigating reports of delayed metrics on publisher dashboards.
Posted Jan 22, 2022 - 10:30 PST
This incident affected: Writer dashboards.