Elevated Error Rates

Incident Report for Substack

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 08:50 PST

Monitoring

Substack services are fully available. We are continuing to monitor.
Posted Dec 13, 2024 - 08:28 PST

Identified

We are currently experiencing an elevated error rate to Substack web sites and through our mobile application, but are seeing recovery. We are continuing to work toward mitigation.
Posted Dec 13, 2024 - 08:25 PST

Monitoring

We are experiencing an outage, but we are recovering.
Posted Dec 13, 2024 - 08:21 PST
This incident affected: Substack publications, Writer dashboards, Email delivery, Subscription invoice processing, Substack.com, Push Notifications, and Custom domains.