Profiles and categories are down
Incident Report for Substack
Resolved
The incident has been resolved
Posted Nov 19, 2021 - 16:44 PST
Identified
A bug is causing degraded performance on the substack.com homepage and outages on Substack profiles. The issue has been identified and a fix is in progress.
Posted Nov 19, 2021 - 16:15 PST
This incident affected: Substack publications and Substack.com.