Increased latency and errors

Incident Report for Substack

Resolved

This incident has been resolved.
Posted Jan 21, 2025 - 16:36 PST

Monitoring

Substack websites and applications are fully operational and our team is monitoring.
Posted Jan 21, 2025 - 16:20 PST

Identified

We have identified the issue and are beginning to see recovery across all Substack websites and applications.
Posted Jan 21, 2025 - 16:12 PST

Update

We are continuing to investigate reports of increased latency and errors for all Substack websites and applications.
Posted Jan 21, 2025 - 15:48 PST

Investigating

We are investigating reports of increased latency and errors for Substack.com, publication websites, and the Substack app.
Posted Jan 21, 2025 - 15:44 PST
This incident affected: Substack publications, Writer dashboards, Substack.com, and Custom domains.