Substack home page and app home tab errors
Incident Report for Substack
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 12:49 PST
Monitoring
We have restored the feed for all users on Substack.com and in the Substack app home tab and have seen error rates subside. We are continuing to monitor.
Posted Feb 03, 2025 - 12:31 PST
Update
We are continuing to work to resolve the increased error rate from the Substack home page and Substack app home tab. Some Substack users may not see Notes in your feed while we work to restore service.
Posted Feb 03, 2025 - 12:14 PST
Identified
We have identified the issue and we're working to resolve the errors from the Substack.com home page and Substack app home tab.
Posted Feb 03, 2025 - 11:37 PST
Update
We have identified an issue causing increased errors from the Substack web destination as well as the home tab of the Substack app. We are working to resolve.
Posted Feb 03, 2025 - 11:29 PST
Investigating
We are investigating reports of Notes not loading on the Substack homepage.
Posted Feb 03, 2025 - 11:25 PST
This incident affected: Substack.com.